Questo forum utilizza dei Cookie per tenere traccia di alcune informazioni. Quali notifica visiva di una nuova risposta in un vostro topic, Notifica visiva di un nuovo argomento, e Mantenimento dello stato Online del Registrato. Collegandosi al forum o Registrandosi, si accettano queste condizioni.

Tutti gli orari sono UTC+01:00




Apri un nuovo argomento  Rispondi all’argomento  [ 101 messaggi ]  Vai alla pagina 1 2 3 4 Prossimo
Autore Messaggio
 Oggetto del messaggio: La mia Mini è morta
MessaggioInviato: sab mar 22, 2014 2:33 pm 
Non connesso
Avatar utente

Iscritto il: lun mar 13, 2006 8:37 am
Messaggi: 6510
O meglio è in coma farmacologico.
Stamattina esco verso le 11 per andare in centro, metto in moto esco dal garage, e mi fermo per chiudere lo stesso.
Mia moglie e mio figlio tardano quindi spengo il motore.
Loro due arrivano un minuto dopo : faccio per rimettere in moto, quadro bello vivo e tutte le spie accese, check control, giro la chiave, nulla.
Riprovo 4, 5 vcolte ma niente: la batteria sembra OK, il motorino d'avviamento anche, sembra non arrivi benzina.
Lascio la Mini in garage e prendo un'altra auto.
Torno dopo due ore, riprovo, la Mini parte al primo colpo, però stavolta la spia del motore rimane accesa.Immagine

Faccio un giro per il quartiere, e sento che non spinge bene, dev'essere andata in protezione (Max 3000rpm e 60km/h).
Parcheggio fuori (se mi si blocca di nuovo chi fa la rampa del garage?) : spengo e cerco di rimettere in moto.
Nulla.
Morta di nuovo.
Lunedì chiamo il meccanico.
Io penso che possa essere:
- cavi candele o candele
- catalizzatore
- una delle sonde Lambda.

Voi cosa dite?

_________________
October 2010 & 2011 + May & October 2012 + May & October 2013 + August 2014 + July 2015 + June & October 2016 Trip to Nuerburgring Nordschleife
***************************************
Gli inglesi hanno invaso le nostre terre anni fa…hanno bruciato le case dei nostri avi…hanno violentato le nostre donne e rubato i nostri cavalli….Stasera giochiamo contro di loro.


Top
   
Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


 Oggetto del messaggio: Re: La mia Mini è morta
MessaggioInviato: sab mar 22, 2014 2:37 pm 
Non connesso
Avatar utente

Iscritto il: mar gen 23, 2007 3:06 pm
Messaggi: 20890
Località: Milano
snoekie ha scritto:
Voi cosa dite?


...in bocca al lupo!!!

_________________
Fiat Panda Hobby - 39 cavalli, sì, ma non per tonnellata :alastio:


Top
   
 Oggetto del messaggio: Re: La mia Mini è morta
MessaggioInviato: sab mar 22, 2014 2:45 pm 
Non connesso
Avatar utente

Iscritto il: lun mar 13, 2006 8:37 am
Messaggi: 6510
fritz287 ha scritto:
snoekie ha scritto:
Voi cosa dite?


...in bocca al lupo!!!
Crepi! Ma a parte questo?

_________________
October 2010 & 2011 + May & October 2012 + May & October 2013 + August 2014 + July 2015 + June & October 2016 Trip to Nuerburgring Nordschleife
***************************************
Gli inglesi hanno invaso le nostre terre anni fa…hanno bruciato le case dei nostri avi…hanno violentato le nostre donne e rubato i nostri cavalli….Stasera giochiamo contro di loro.


Top
   
 Oggetto del messaggio:
MessaggioInviato: sab mar 22, 2014 2:49 pm 
Non connesso
Avatar utente

Iscritto il: mar gen 23, 2007 3:06 pm
Messaggi: 20890
Località: Milano
Per me tutto quello che succede sotto al cofano è stregoneria :allegria

_________________
Fiat Panda Hobby - 39 cavalli, sì, ma non per tonnellata :alastio:


Top
   
Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


 Oggetto del messaggio:
MessaggioInviato: sab mar 22, 2014 2:50 pm 
Non connesso
Avatar utente

Iscritto il: lun mar 13, 2006 8:37 am
Messaggi: 6510
fritz287 ha scritto:
Per me tutto quello che succede sotto al cofano è stregoneria :allegria
Allora chiamo una Maga ... 8)

_________________
October 2010 & 2011 + May & October 2012 + May & October 2013 + August 2014 + July 2015 + June & October 2016 Trip to Nuerburgring Nordschleife
***************************************
Gli inglesi hanno invaso le nostre terre anni fa…hanno bruciato le case dei nostri avi…hanno violentato le nostre donne e rubato i nostri cavalli….Stasera giochiamo contro di loro.


Top
   
 Oggetto del messaggio:
MessaggioInviato: sab mar 22, 2014 2:57 pm 
Non connesso
Avatar utente

Iscritto il: mar gen 23, 2007 3:06 pm
Messaggi: 20890
Località: Milano
Circe? :allegria

_________________
Fiat Panda Hobby - 39 cavalli, sì, ma non per tonnellata :alastio:


Top
   
 Oggetto del messaggio:
MessaggioInviato: sab mar 22, 2014 2:59 pm 
Non connesso
Avatar utente

Iscritto il: lun mar 13, 2006 8:37 am
Messaggi: 6510
fritz287 ha scritto:
Circe? :allegria
No, ma zoccola quanto basta :D

_________________
October 2010 & 2011 + May & October 2012 + May & October 2013 + August 2014 + July 2015 + June & October 2016 Trip to Nuerburgring Nordschleife
***************************************
Gli inglesi hanno invaso le nostre terre anni fa…hanno bruciato le case dei nostri avi…hanno violentato le nostre donne e rubato i nostri cavalli….Stasera giochiamo contro di loro.


Top
   
 Oggetto del messaggio:
MessaggioInviato: sab mar 22, 2014 3:46 pm 
Non connesso
Avatar utente

Iscritto il: lun mar 13, 2006 11:56 pm
Messaggi: 11840
In movimento tutto ok anche se per poco. Quando provi a metterla in moto il motore gira liscio e pulito senza singhiozzi e non senti puzza di benzina dallo scarico oppure no?


Top
   
 Oggetto del messaggio:
MessaggioInviato: sab mar 22, 2014 5:14 pm 
Non connesso
Avatar utente

Iscritto il: sab mag 26, 2007 3:49 pm
Messaggi: 4284
Località: scer
Sembra la sonda con centralina in protezione.

_________________
Don't blindfold your eyes,
so loneliness becomes the law of a senseless life
Follow your steps and you will find
The unknown ways are on your mind


Top
   
 Oggetto del messaggio:
MessaggioInviato: sab mar 22, 2014 7:05 pm 
Non connesso
Avatar utente

Iscritto il: lun mar 13, 2006 8:37 am
Messaggi: 6510
Strosek ha scritto:
In movimento tutto ok anche se per poco. Quando provi a metterla in moto il motore gira liscio e pulito senza singhiozzi e non senti puzza di benzina dallo scarico oppure no?
no sento puzza di benzina, infatti.

_________________
October 2010 & 2011 + May & October 2012 + May & October 2013 + August 2014 + July 2015 + June & October 2016 Trip to Nuerburgring Nordschleife
***************************************
Gli inglesi hanno invaso le nostre terre anni fa…hanno bruciato le case dei nostri avi…hanno violentato le nostre donne e rubato i nostri cavalli….Stasera giochiamo contro di loro.


Top
   
 Oggetto del messaggio:
MessaggioInviato: sab mar 22, 2014 7:05 pm 
Non connesso
Avatar utente

Iscritto il: lun mar 13, 2006 8:37 am
Messaggi: 6510
lelao ha scritto:
Sembra la sonda con centralina in protezione.
infatti credo anch'io : successo alla One di mia moglie 5 mesi fa.

_________________
October 2010 & 2011 + May & October 2012 + May & October 2013 + August 2014 + July 2015 + June & October 2016 Trip to Nuerburgring Nordschleife
***************************************
Gli inglesi hanno invaso le nostre terre anni fa…hanno bruciato le case dei nostri avi…hanno violentato le nostre donne e rubato i nostri cavalli….Stasera giochiamo contro di loro.


Top
   
 Oggetto del messaggio:
MessaggioInviato: sab mar 22, 2014 7:25 pm 
Non connesso
Avatar utente

Iscritto il: gio feb 13, 2014 11:58 am
Messaggi: 2815
Località: Fuerstentum Liechtenstein
Stesso problema della 307 di mia nonna: tagliandata alla soglia dei 235.000 km :angelo batteria ok,motorino gira ma il motore non si accende...e resta accesa la spia del motore! Che diamine può essere?

_________________
Life is tough,but it's tougher if you're stupid


Top
   
 Oggetto del messaggio:
MessaggioInviato: sab mar 22, 2014 7:26 pm 
Non connesso
Avatar utente

Iscritto il: lun mar 13, 2006 11:56 pm
Messaggi: 11840
Ho pensato al sensore giri, ma se senti puzza di benzina non dovrebbe essere lui perché se il motore non ha il segnale di fase, non dovrebbe comandare l'iniezione.
Cavi candele o candele mi sembra strano: se te ne parte una, almeno a tre il motore dovrebbe avviarsi. Se invece non parte nemmeno così, evidentemente c'è qualcosa che coinvolge l'intero motore.


Top
   
 Oggetto del messaggio:
MessaggioInviato: sab mar 22, 2014 7:43 pm 
Non connesso
Avatar utente

Iscritto il: lun mar 13, 2006 8:37 am
Messaggi: 6510
Il bello è che a freddo per ben 2 volte è partita poi è andata in recovery.
Io dico sonda Lambda, ma mi viene il dubbio che non sia l'alternatore che manda indietro corrente e sfasa tutta l'elettronica.
Mi successe sulla seconda Focus ST.

_________________
October 2010 & 2011 + May & October 2012 + May & October 2013 + August 2014 + July 2015 + June & October 2016 Trip to Nuerburgring Nordschleife
***************************************
Gli inglesi hanno invaso le nostre terre anni fa…hanno bruciato le case dei nostri avi…hanno violentato le nostre donne e rubato i nostri cavalli….Stasera giochiamo contro di loro.


Top
   
 Oggetto del messaggio:
MessaggioInviato: sab mar 22, 2014 7:52 pm 
Non connesso
Avatar utente

Iscritto il: lun mar 13, 2006 11:56 pm
Messaggi: 11840
Può essere un po' di tutto.....


Top
   
 Oggetto del messaggio:
MessaggioInviato: sab mar 22, 2014 7:55 pm 
Non connesso
Avatar utente

Iscritto il: lun mar 13, 2006 11:56 pm
Messaggi: 11840
Può essere un po' di tutto.....


Top
   
 Oggetto del messaggio:
MessaggioInviato: sab mar 22, 2014 9:30 pm 
Non connesso
Avatar utente

Iscritto il: mar gen 23, 2007 3:06 pm
Messaggi: 20890
Località: Milano
Phoeny ha scritto:
Che diamine può essere?


ora di cambiarla!!! :allegria

_________________
Fiat Panda Hobby - 39 cavalli, sì, ma non per tonnellata :alastio:


Top
   
 Oggetto del messaggio:
MessaggioInviato: sab mar 22, 2014 10:39 pm 
Non connesso
Avatar utente

Iscritto il: dom mag 10, 2009 12:35 am
Messaggi: 7921
Località: Milano, IT
Non hai un ODB sotto mano? :) Io ho quello universale; possiamo provare. Male, di certo, non fa. :D

_________________
Lancia Ypsilon 0.9 TwinAir (01/2012) - 0.875cc/86hp (SGE 0.875) - Immagine
Mercedes-Benz W124 200E-16 (12/1992) - 1.998cc/136hp (M111.940) - Immagine


Top
   
 Oggetto del messaggio:
MessaggioInviato: sab mar 22, 2014 11:52 pm 
Non connesso
Avatar utente

Iscritto il: gio feb 13, 2014 11:58 am
Messaggi: 2815
Località: Fuerstentum Liechtenstein
fritz287 ha scritto:
Phoeny ha scritto:
Che diamine può essere?


ora di cambiarla!!! :allegria


Scherzi?! Un 1.6 aspirato è ancora a metà vita con quel chilometraggio!!! hahahaahaha

(più che altro va bene come muletto da città finchè non tira le quoia) vi farò sapere sentendo un meccanico lunedì. :allegria


Top
   
 Oggetto del messaggio:
MessaggioInviato: dom mar 23, 2014 2:00 am 
Non connesso
Avatar utente

Iscritto il: mar gen 23, 2007 3:06 pm
Messaggi: 20890
Località: Milano
massì, era una battuta... le auto da combattimento alla fine della fiera son quelle che apprezzo di più :ridi e il grave è che ho 20 anni e mi dovrebbero piacere le mini cooper SD e le audi :allegria

_________________
Fiat Panda Hobby - 39 cavalli, sì, ma non per tonnellata :alastio:


Top
   
 Oggetto del messaggio:
MessaggioInviato: dom mar 23, 2014 8:05 am 
Non connesso
Avatar utente

Iscritto il: lun mar 13, 2006 8:37 am
Messaggi: 6510
DiGiNeX ha scritto:
Non hai un ODB sotto mano? :) Io ho quello universale; possiamo provare. Male, di certo, non fa. :D
no se tu vieni da me proviamo :D

_________________
October 2010 & 2011 + May & October 2012 + May & October 2013 + August 2014 + July 2015 + June & October 2016 Trip to Nuerburgring Nordschleife
***************************************
Gli inglesi hanno invaso le nostre terre anni fa…hanno bruciato le case dei nostri avi…hanno violentato le nostre donne e rubato i nostri cavalli….Stasera giochiamo contro di loro.


Top
   
 Oggetto del messaggio:
MessaggioInviato: dom mar 23, 2014 10:51 am 
Non connesso
Avatar utente

Iscritto il: gio feb 13, 2014 11:58 am
Messaggi: 2815
Località: Fuerstentum Liechtenstein
fritz287 ha scritto:
massì, era una battuta... le auto da combattimento alla fine della fiera son quelle che apprezzo di più :ridi e il grave è che ho 20 anni e mi dovrebbero piacere le mini cooper SD e le audi :allegria


La mini S-D NO!!! :vomito2 :allegria


Top
   
 Oggetto del messaggio:
MessaggioInviato: dom mar 23, 2014 11:21 am 
Non connesso
Avatar utente

Iscritto il: dom mag 10, 2009 12:35 am
Messaggi: 7921
Località: Milano, IT
snoekie ha scritto:
DiGiNeX ha scritto:
Non hai un ODB sotto mano? :) Io ho quello universale; possiamo provare. Male, di certo, non fa. :D
no se tu vieni da me proviamo :D
Metto insieme un paio di software, ti faccio uno squillo e vengo: la Mini sta a casa tua? :wink:

_________________
Lancia Ypsilon 0.9 TwinAir (01/2012) - 0.875cc/86hp (SGE 0.875) - Immagine
Mercedes-Benz W124 200E-16 (12/1992) - 1.998cc/136hp (M111.940) - Immagine


Top
   
 Oggetto del messaggio:
MessaggioInviato: dom mar 23, 2014 7:07 pm 
Non connesso
Avatar utente

Iscritto il: lun mar 13, 2006 8:37 am
Messaggi: 6510
Grazie 1000 Paolo ! :ok

_________________
October 2010 & 2011 + May & October 2012 + May & October 2013 + August 2014 + July 2015 + June & October 2016 Trip to Nuerburgring Nordschleife
***************************************
Gli inglesi hanno invaso le nostre terre anni fa…hanno bruciato le case dei nostri avi…hanno violentato le nostre donne e rubato i nostri cavalli….Stasera giochiamo contro di loro.


Top
   
 Oggetto del messaggio:
MessaggioInviato: dom mar 23, 2014 7:40 pm 
Non connesso
Avatar utente

Iscritto il: mar gen 23, 2007 3:06 pm
Messaggi: 20890
Località: Milano
DiGiNeX ha scritto:
Metto insieme un paio di software


Un modo come un altro per dire che stavi facendoti una pippa? :allegria

_________________
Fiat Panda Hobby - 39 cavalli, sì, ma non per tonnellata :alastio:


Top
   
 Oggetto del messaggio:
MessaggioInviato: dom mar 23, 2014 9:39 pm 
Non connesso
Avatar utente

Iscritto il: dom mag 10, 2009 12:35 am
Messaggi: 7921
Località: Milano, IT
Metto anche qui i risultati della nostra indagine sperando di fare cosa gradita in maniera tale che gli Ingegneri/Meccanici del forum possano anche dire la loro! :ok

La Mini verteva in questa condizione: batteria a 8.4 Volt. Quadro acceso, ma il mio Mac non riusciva ad effettuare il "login" nella centralina dell'auto, sebbene la Mini venisse riconosciuta dal software. Così abbiamo attaccato l'altra macchina, abbiamo caricato lievemente la batteria; fino a che la Mini non s'è messa definitivamente in moto.
Una volta a motore avviato, ho ricollegato l'ELM327, che non ha battuto ciglio e ha iniziato il ciclo diagnostico, rilevando immediatamente 2 errori memorizzati nella centralina e uno che risulta in memoria dall'ultimo avviamento.

Immagine

Da questa schermata, la situazione è piuttosto immediata: in passato, si sono verificati gli errori P0036 e P1692.

Il P0036 indica che il circuito di riscaldamento della sonda lambda a valle del catalizzatore è malfunzionante/inattivo.

Il P1692, stando ai DataSheet ufficiali BMW/Mini, si verifica nel momento in cui la centralina motore effettua dei calcoli sulla base dei dati che le vengono forniti (temperatura, pressione, ossigeno, acceleratore, etc) e riporta delle risposte incoerenti.
Non ho potuto sapere altro in quanto il software di diagnosi proprietario BMW non l'avevo con me. :wink:

Tra l'altro, il software OBD rileva che l'errore P0036 si verifica continuamente; ad ogni avvio. A differenza del P1692, che è in memoria ma per tutto il test non s'è palesato.

Allora, ho aperto il pannello del Live Data Feed; per scoprire che il secondo sensore d'ossigeno (a valle del catalizzatore) NON rileva movimenti: mentre il primo varia (giustamente) a seconda del carico del motore, il secondo rimane FISSO su 0.40 volt (mentre il datasheet afferma che dovrebbe variare tra 0.45 e 0.50, solitamente, con possibili picchi sopra e sotto).

Per dare un'idea della cosa, ho registrato un frammento di rilevamento preso dalla mia Ypsilon con un paio di sgasate: come si può vedere dal video, entrambi i valori oscillano a seconda del carico/rilascio. Sulla Mini dello Snokkio, il sensore 2 era IMMOBILE in tutti i casi su 0.405 volt.

VIDEO

Quindi, imho, la causa più plausibile può essere una sonda lambda a valle difettosa (dove sia la resistenza riscaldante, sia l'elemento di rilevazione sono a mignotte). Però poi siamo partiti con le speculazioni: sul perché in 6 mesi la batteria si sia scaricata così tanto al punto da arrivare a 8.4 Volt; e, altra cosa strana, a motore acceso la tensione di bordo sul CAN/OBD era di 12.1 Volt (mentre sulla mia Pussylon era di 14.4 e sulla Mercedes è di solito 13.8); e, nonostante sia stata in moto 10 minuti, successivamente la macchina è partita faticando (sebbene si sia messa in moto al primo tentativo) per via della batteria scarica.

L'unica cosa che ho dimenticato di controllare, nel momento, è stata la pagina della diagnostica di bordo. Giusto a titolo accademico, riporto qui quella della Ypsilon.

Immagine

Questo è quanto abbiam trovato oggi. :ok
fritz287 ha scritto:
DiGiNeX ha scritto:
Metto insieme un paio di software


Un modo come un altro per dire che stavi facendoti una pippa? :allegria
No: cercavo il programma per impostare lo stereo della Mini fisso su Radio Maria. :ridi

_________________
Lancia Ypsilon 0.9 TwinAir (01/2012) - 0.875cc/86hp (SGE 0.875) - Immagine
Mercedes-Benz W124 200E-16 (12/1992) - 1.998cc/136hp (M111.940) - Immagine


Top
   
 Oggetto del messaggio:
MessaggioInviato: dom mar 23, 2014 10:14 pm 
Non connesso
Avatar utente

Iscritto il: mar gen 23, 2007 3:06 pm
Messaggi: 20890
Località: Milano
:ok

_________________
Fiat Panda Hobby - 39 cavalli, sì, ma non per tonnellata :alastio:


Top
   
 Oggetto del messaggio:
MessaggioInviato: lun mar 24, 2014 10:12 am 
Non connesso
Avatar utente

Iscritto il: dom mag 10, 2009 12:35 am
Messaggi: 7921
Località: Milano, IT
fritz287 ha scritto:
:ok
La prossima volta che mi dite che non si partecipa ai topic tecnici, vi mando a casa il cugino di San Severo. :ridi

_________________
Lancia Ypsilon 0.9 TwinAir (01/2012) - 0.875cc/86hp (SGE 0.875) - Immagine
Mercedes-Benz W124 200E-16 (12/1992) - 1.998cc/136hp (M111.940) - Immagine


Top
   
 Oggetto del messaggio:
MessaggioInviato: lun mar 24, 2014 10:21 am 
Non connesso
Avatar utente

Iscritto il: mar ott 04, 2011 3:58 pm
Messaggi: 5519
il p0036 se non vado errato segnala l'errore sul riscaldatore della sonda, ma è strano che l'auto non si avvii perchè la sonda a valle non funzioni.
comunque il problema della mini di snù è molto probabilmente dovuto al fatto che non si apre correttamente la valvola a farfalla e per questo non arriva sufficiente aria per la combustione (ecco perchè sente puzza di benzina, non brucia e va a finire nello scarico).

_________________
Al secolo BlackBlizzard


Basso addì 11/09/2014 dixit "appena ho un w.e. libero ci butto un occhio"


Top
   
 Oggetto del messaggio:
MessaggioInviato: lun mar 24, 2014 11:04 am 
Non connesso
Avatar utente

Iscritto il: dom mag 10, 2009 12:35 am
Messaggi: 7921
Località: Milano, IT
Ricky: può anche darsi. Perché tra le cause del P1692, c'è anche la farfalla sminchia.

_________________
Lancia Ypsilon 0.9 TwinAir (01/2012) - 0.875cc/86hp (SGE 0.875) - Immagine
Mercedes-Benz W124 200E-16 (12/1992) - 1.998cc/136hp (M111.940) - Immagine


Top
   
Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento  Rispondi all’argomento  [ 101 messaggi ]  Vai alla pagina 1 2 3 4 Prossimo

Tutti gli orari sono UTC+01:00


Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB® Forum Software © phpBB Limited
Traduzione Italiana phpBBItalia.net