Questo forum utilizza dei Cookie per tenere traccia di alcune informazioni. Quali notifica visiva di una nuova risposta in un vostro topic, Notifica visiva di un nuovo argomento, e Mantenimento dello stato Online del Registrato. Collegandosi al forum o Registrandosi, si accettano queste condizioni.

Tutti gli orari sono UTC+01:00




Apri un nuovo argomento  Rispondi all’argomento  [ 6 messaggi ] 
Autore Messaggio
 Oggetto del messaggio: Problema sedile elettrico Xc90
MessaggioInviato: lun mag 14, 2018 10:34 am 
Non connesso
Avatar utente

Iscritto il: lun mar 13, 2006 8:29 pm
Messaggi: 14283
Bonjour.
Sabato sera si è presentato un problema sull'Xc90 dei suoceri.
In pratica, necessitando di 6 posti, ci siamo scambiati le auto e prima di salire sulla loro ho dovuto necessariamente regolare il sedile (altrimenti non ci entro: 191cm io, 165 mio suocero). Tuttavia, la regolazione elettrica dei sedili non rispondeva.
Tutto muto, il sedile non andava né avanti né indietro, sia la seduta che lo schienale. Ho provato a spegnere e riaccendere la macchina, ma nulla, non ne voleva sapere.

Alla fine ho fatto guidare la mia ragazza, ripromettendomi di cercare di risolvere il problema il giorno successivo.
Mi porto l'auto a casa quindi, e quando il giorno dopo vado a vedere cosa può essere, ecco che il sedile comincia a muoversi normalmente (le memorie funzionano, etc).

Vabbè, poco male penso... nel frattempo faccio un paio di giri e in serata la ridò alla mia ragazza per tornare a casa.
Lei si aggiusta il sedile, ma dopo pochi kilometri, cercando di inclinare un po' lo schienale in avanti, ecco che tutto torna a non funzionare. Stesso copione del giorno precedente.

Arrivati da lei, lasciamo la macchina parcheggiata un paio d'ore, dopodiché me la faccio portare in garage per provare a vedere cosa potesse essere e tac, il sedile funziona di nuovo.

Ora, due sono le cose:
- sta macchina fiuta quando sto per incazzarmi e ritorna a funzionare per la paura;
- c'è qualcosa che non va.

Propenderei per la seconda soluzione. Posto che ho guardato i cavi/cablaggi e tutti gli spinotti sono attaccati, cosa potrebbe essere? Un fusibile? Il motorino elettrico?

Settimana prossima la porto a fare il tagliando e, qualora non dovessi venirne a una, la farò sistemare, ma se fosse una stupidata mi piacerebbe risolverla da solo.

P.s. aggiungo una cosa: sabato mattina l'ho fatta lavare, e può anche essere che i beduini dell'autolavaggio, con la delicatezza che li contraddistingue, possano aver toccato/danneggiato qualcosa sotto il sedile guidatore col beccuccio dell'aspirapolvere. Però, ad un primo sommario esame, come detto i cavi sembrano tutti a posto e gli spinotti ben inseriti (tra l'altro li sotto c'è anche il caricatore dvd del navi e non è proprio agevole distinguere i fili).


Top
   
Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


 Oggetto del messaggio: Re: Problema sedile elettrico Xc90
MessaggioInviato: mer mag 16, 2018 11:24 pm 
Non connesso
Avatar utente

Iscritto il: ven lug 13, 2007 3:17 pm
Messaggi: 3056
Parli di autolavaggio: ti avranno mica bagnato gli interruttori e pulsanti di regolazione?

Quanti ai cablaggi sotto il sedile, per essere sicuro che siano a posto devi staccarli e riattaccarli spina per spina.


Top
   
 Oggetto del messaggio: Re: Problema sedile elettrico Xc90
MessaggioInviato: gio mag 17, 2018 6:28 am 
Non connesso
Avatar utente

Iscritto il: mar apr 08, 2008 1:42 pm
Messaggi: 9005
Località: Sardinia
Domanda: muore solo quello lato guida, o anche il passeggero? Muoiono tutti i servigi elettrici della poltrona, tipo il riscaldatore, o solo i movimenti?
Propenderei ad escludere i fusibili: se fossero quelli, non funzionerebbe random.
Mi concentrerei su pulsantiera/connettore della stessa, connessione ai cablaggi del sedile, batteria, batteria ausiliaria (se c'è), linea can, linea Barbie.

_________________
-- LE IENE PORTANO BENE --
- Renault New Laguna Sportour 4Control 2.0 dCi 150cv - 06/2010 -
- Suzuki GSR 600 K6 - 04/2006


Top
   
 Oggetto del messaggio: Re: Problema sedile elettrico Xc90
MessaggioInviato: gio mag 17, 2018 8:48 am 
Non connesso
Avatar utente

Iscritto il: lun mar 13, 2006 8:29 pm
Messaggi: 14283
Solo il sedile di guida è elettrico, e gli anteriori non sono riscaldati.
Credo sia come dite voi: questo weekend proverò a staccare e riattaccare tutti i connettori, per vedere se c'è qualcosa che non va (umidità, etc). E' un po' una rottura di palle perché li sotto c'è il lettore dvd per i film e cd per il navigatore, quindi i fili di confondono, ma nulla di impossibile.
Nel caso, ho trovato una pulsantiera con i due connettori attaccati a 50€ sulla baia.

Altra cosa che mi era stata suggerita era l'ossidazione di qualche contatto, dal momento che, salvo quando la prendo io, il sedile rimane per il 90% del tempo in quella posizione (e per anni è rimasto così). Proverò a spruzzare l'apposito spray.

Batteria e batteria ausiliaria stanno benone.


Top
   
Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


 Oggetto del messaggio: Re: Problema sedile elettrico Xc90
MessaggioInviato: ven giu 22, 2018 9:32 am 
Non connesso
Avatar utente

Iscritto il: lun mar 13, 2006 8:29 pm
Messaggi: 14283
paolocabri ha scritto:
Domanda: muore solo quello lato guida, o anche il passeggero? Muoiono tutti i servigi elettrici della poltrona, tipo il riscaldatore, o solo i movimenti?
Propenderei ad escludere i fusibili: se fossero quelli, non funzionerebbe random.
Mi concentrerei su pulsantiera/connettore della stessa, connessione ai cablaggi del sedile, batteria, batteria ausiliaria (se c'è), linea can, linea Barbie.


Mi sa che ci avevi preso.
Ho provato a spruzzare lo spray dei contatti, ma la situazione non è cambiata.
Ho fatto caso che il sedile funziona correttamente per circa 30secondi dopo aver girato la chiave (sia che abbia acceso o meno il motore). Poi, smette del tutto.

In caso di accensioni effettuate a poca distanza temporale l'una dall'altra, il sedile riprende a funzionare subito.
Se invece l'auto sta accesa 2 ore, se spengo e riaccendo comunque non funziona.

A questo punto o è la scheda elettrica (dove arriva il cavo), oppure qualcosa nella pulsantiera.
Avendo trovato il pezzo su ebay a 50€, e vista la semplicità di smontaggio (si stacca un connettore e si toglie la parte della pulsantiera, che è su ad incastro), mi sa che ordino il tutto e me lo cambio da solo.


Top
   
 Oggetto del messaggio: Re: Problema sedile elettrico Xc90
MessaggioInviato: ven giu 22, 2018 5:09 pm 
Non connesso
Avatar utente

Iscritto il: mar apr 08, 2008 1:42 pm
Messaggi: 9005
Località: Sardinia
Multiplone ha scritto:
paolocabri ha scritto:
Domanda: muore solo quello lato guida, o anche il passeggero? Muoiono tutti i servigi elettrici della poltrona, tipo il riscaldatore, o solo i movimenti?
Propenderei ad escludere i fusibili: se fossero quelli, non funzionerebbe random.
Mi concentrerei su pulsantiera/connettore della stessa, connessione ai cablaggi del sedile, batteria, batteria ausiliaria (se c'è), linea can, linea Barbie.


Mi sa che ci avevi preso.
Ho provato a spruzzare lo spray dei contatti, ma la situazione non è cambiata.
Ho fatto caso che il sedile funziona correttamente per circa 30secondi dopo aver girato la chiave (sia che abbia acceso o meno il motore). Poi, smette del tutto.

In caso di accensioni effettuate a poca distanza temporale l'una dall'altra, il sedile riprende a funzionare subito.
Se invece l'auto sta accesa 2 ore, se spengo e riaccendo comunque non funziona.

A questo punto o è la scheda elettrica (dove arriva il cavo), oppure qualcosa nella pulsantiera.
Avendo trovato il pezzo su ebay a 50€, e vista la semplicità di smontaggio (si stacca un connettore e si toglie la parte della pulsantiera, che è su ad incastro), mi sa che ordino il tutto e me lo cambio da solo.

50 Euro possono essere il prezzo giusto per provare a risolvere il problema. Da come lo descrivi tu, però, sembra quasi che il sistema si "protegga" dopo un certo lasso di tempo (che potrebbe voler dire che c'è qualcosa che non va per X tempo, e quindi si protegge). Banalmente potrebbe essere anche l'alternatore che carica troppo o troppo poco per i canoni di funzionamento del sedile (o meglio, della linea can che lo gestisce), o ancora la batteria di avviamento o l'ausiliaria, che non erogano la corrente in maniera corretta.

_________________
-- LE IENE PORTANO BENE --
- Renault New Laguna Sportour 4Control 2.0 dCi 150cv - 06/2010 -
- Suzuki GSR 600 K6 - 04/2006


Top
   
Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento  Rispondi all’argomento  [ 6 messaggi ] 

Tutti gli orari sono UTC+01:00


Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB® Forum Software © phpBB Limited
Traduzione Italiana phpBBItalia.net